忍者ブログ

束縛スル里

NScripterの脆弱性改善済エンジンを配布開始しました

バドです。

NScripterに脆弱性が発見された件で、ふりーむ!の方で公開している束縛の方のデータは差し替えを申請しました。
また、1.31以前をお持ちの方向けに差し替えエンジン単独の配布を開始しました。
特殊なプレイ環境でないと発生しない脆弱性とのことなので普通にプレイされている方には影響はありませんが、念のため差し替えお願い致します。

この件に関しての記事

渇望の方も差し替えないといけないのですが、渇望のアイコンの画像データが既にどこにあるのかわからない…(;´Д`)
渇望はかなり古いバージョンのNスクを使っているので、結構修正しないといかんとです…ふえええぇぇ(´;ω;`)
今日中じゃムーリー!!

拍手

PR